Buderus Logamax plus GB172-24, Probleme mit Warmwasseraufbereitung

Diskutiere Buderus Logamax plus GB172-24, Probleme mit Warmwasseraufbereitung im Buderus Forum im Bereich Heizungshersteller; Hallo zusammen, ich habe ein Problem mit vorgenanntem Gas Brennwertgerät,. Die Installation in einem Einfamilienhaus ist ca. 2,5 Jahre alt und...

hagueklo

Threadstarter
Mitglied seit
19.04.2021
Beiträge
5
Hallo zusammen,
ich habe ein Problem mit vorgenanntem Gas Brennwertgerät,. Die Installation in einem Einfamilienhaus ist ca. 2,5 Jahre alt und mein Installateur arbeitet nicht mehr als solcher und möchte seine Ruhe haben. Über Gewährleistungsansprüche (je nach Fehler) müsste ich mir aber nochmals Gedanken machen.
Folgende Komponenten sind verbaut:
- Buderus Logamax plus GB172-24 mit Fernbedienung Logamatic RC310 sowie App-Steuerung MyDevice/Easy Control über Internet Gateway Web KM200
- Buderus Warmwasserspeicher 156 Liter
- Vießmann SYR Füllkombi
- Buderus VES Patrone (Entsalzung)

Mein Problem ist:
1. An jeder Entnahmestelle bei Kaltwasserstellung kommt erst einmal Heißwasser für 15 bis 20 sek. heraus, danach geht das Kaltwasser auf ca. 16,5 °C zurück. Ist jedoch an einer Entnahmestelle das Heißwasser abgelaufen, reagieren die anderen Armaturen normal bei Kaltwasserstellung
2. Bei Heißwasserstellung gibt jede Armatur erst einmal heißes Wasser bis ca. 40-45 °C (Warmwasser ist an dem Brennwertgerät auf 55 °C eingestellt). Nach ca. 1 min. fällt die Temperatur jedoch um 10-15 °C ab und das Wasser reicht nicht einmal mehr für warm zu duschen oder zu baden.

Preisfrage, woran könnte das liegen?
In einem anderen Thread in diesem Forum habe ich zu einer ähnlichen Problematik (kein konstantes Warmwasser) etwas von einem thermostatischen Wassermischer am oberen Wasserabgang des Warmwasserspeichers gelesen, der möglicherweise hängen könnte.
Wäre schön, wenn ihr mir helfen könntet.
Gruß hagueklo
 

Monte

Mitglied seit
08.04.2020
Beiträge
128
Wenn ich der Installateur wäre, würde ich auch das Weite suchen.

Du kannst erstmal prüfen, ob der Speicher richtig angeschlossen wurde. Mittels Typenschild solltest du eine Hydraulik im Internet finden.
Gibt es eine Solaranlage und/oder Zirkulation?

Da du das Problem aber sowieso nicht selbst lösen kannst, selbst wenn wir aufdröseln wo der Fehler liegt, empfehle ich dir direkt einen ordentlichen Fachmann kommen zu lassen.
 

hagueklo

Threadstarter
Mitglied seit
19.04.2021
Beiträge
5
Hallo Monte,
es gibt keine Solaranlage sondern nur eine Zirkulation.
Ob der Speicher richtig angeschlossen wurde, kann ich selbst kaum prüfen, da zu wenig Ahnung davon. Aber die Hydraulik im Internet werde ich mir mal zu Gemüte führen.
Da ich ohnehin eine Wartung durchführen lassen wollte, werde ich einen "ordentlichen" Fachmann einschalten.
Ich wollte mich nur vorher etwas schlauer machen und das Problem eingrenzen.

Gruß hagueklo
 

hagueklo

Threadstarter
Mitglied seit
19.04.2021
Beiträge
5
Hallo Heizungsdoc,
ich habe eine neue Zirkulationspumpe Wilo Star-Z NOVA A (nur den Pumpenkopf) in den bestehenden Flansch (Wilo-Connector) eingebaut, da das Lager der alten Pumpe ausgeschlagen war und zeitweise nicht mehr lief. Der Flansch ist auch korrekt nach Anleitung eingebaut, Saugseite Kugelabsperrventil, Druckseite Rückschlagventil. Ich habe allerdings noch nicht geprüft, ob das Rückschlagventil (Rückschlagverhinderer) noch funktioniert.
Wie kann ich den Rückschlagverhinderer prüfen? Muss ich dafür den Flansch ausbauen?
 
Zuletzt bearbeitet:

Heizungsdoc

Mitglied seit
12.11.2016
Beiträge
247
Ja. Da sollten Verschraubungen dran sein.
 

hagueklo

Threadstarter
Mitglied seit
19.04.2021
Beiträge
5
Gut, dann werde ich wohl morgen den mit der neuen Pumpe mitgelieferten Flansch einbauen.
Die Schraubverschlüsse des Wilo-Flansches werden im Moment an Saug- und an Druckseite warm (nicht heiß).
Das alleine reicht nicht aus, um sagen zu können, dass der Rückflussverhinderer funktioniert?
 

hagueklo

Threadstarter
Mitglied seit
19.04.2021
Beiträge
5
Das Problem ist augenscheinlich gelöst, vielleicht hilft das anderen weiter, die ähnliche Probleme haben.
Der Installateur hatte damals in der Bauphase die Zirkulationsleitung an die Kaltwasserleitung angeschlossen und somit die beschriebenen Probleme verursacht.
Dies ist eindeutig ein Ausführungsmangel während der Bauphase und sollte durch den nicht mehr aktiven Installateur oder eine durch ihn beauftragte Firma im Rahmen meiner Gewährleistungsansprüche kostenlos behoben werden.
Ich danke euch für eure Hilfe.
 
Thema:

Buderus Logamax plus GB172-24, Probleme mit Warmwasseraufbereitung

Buderus Logamax plus GB172-24, Probleme mit Warmwasseraufbereitung - Ähnliche Themen

  • Buderus Logamax plus GB 182 - Druck erhöhen

    Buderus Logamax plus GB 182 - Druck erhöhen: Hallo wir haben eine neue Heizung. Jetzt ist der Druck fast auf null, also im rotem Bereich. Laut Heizungsbauer müssen wir den Druck erhöhen, da...
  • Buderus Brennwert Gasheizkessel Logamax Plus GB 162-50 Kesselkreispumpe geht nicht aus

    Buderus Brennwert Gasheizkessel Logamax Plus GB 162-50 Kesselkreispumpe geht nicht aus: Hallo liebe Forengemeinde! Ich bin neu hier und bräuchte einmal fachmännischen Rat: Im Zuge der Energieoptimierung wurden versteckte Verbraucher...
  • Buderus Logamax plus GB 172

    Buderus Logamax plus GB 172: Hallo, ich hoffe jemand kann mir weiterhelfen. Im oberen Stockwerk ist es kalt. Die Anzeige Betriebsdruck zeigt null an. Ist das der Fehler und...
  • Fußbodenheizung "fährt" nicht hoch...Buderus Logamax plus GB122 Buderus Logamatic 4111

    Fußbodenheizung "fährt" nicht hoch...Buderus Logamax plus GB122 Buderus Logamatic 4111: Guten Tag, ich bin hier neu im Forum, bzgl. Heizungstechnik ein Laie und habe trotz Recherche im Internet keine Lösung für mein Problem...
  • Buderus logamax plus ohne Warmwassererzeugung betreiben

    Buderus logamax plus ohne Warmwassererzeugung betreiben: Hallo, ich habe eine Buderus logamax plus gb172-20 eg-e Brennwerttherme. Aktuell erzeugt diese auch unser Warmwasser, dafür haben wir einen 200l...
  • Ähnliche Themen

    Werbepartner

    Oben