Buderus HS3220 Mischer bleibt dauerhaft geschlossen

Diskutiere Buderus HS3220 Mischer bleibt dauerhaft geschlossen im Buderus Forum im Bereich Heizungshersteller; Hallo, an meiner Heizungsanlage mit einer HS3220 bleibt der Mischer dauerhaft in Stellung "ZU". Am M005 leuchtet die LED "Pfeil nach unten". Da...

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Hallo,

an meiner Heizungsanlage mit einer HS3220 bleibt der Mischer dauerhaft in Stellung "ZU". Am M005 leuchtet die LED "Pfeil nach unten". Da ich ein M005 Modul als Ersatz habe und ein Tausch das Problem nicht gelöst hat bin ich mit meinem Wissen am Ende. Was kann ich noch tun ? Kann auf dem M004 Modul dasselbe Kondensatorproblem auftreten wie auf dem M005 Modul ?
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
425
Hier könnte der Vorlauffühler defekt sein.
Hast du die Heizkurve am M005 mal ganz nach oben gedreht, ob der Mischer dann auffährt?
Wie hoch ist die Kesseltemperatur?
Leuchtet die LED für die Pumpe am M005?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.433
Zu 95% ist die Fühleranschlussplatine (im Sockel der Regelung) fehlerhaft.

Flachbandkabelstecker nachpressen und alle Lötstellen nachlöten.
Wenn das nicht hilft-> Leiterplatte tauschen.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.433
Du hast recht, ich war bei der 3206

Vorlauffühler prüfen.
Kesselfühler prüfen.
Boilerfühler prüfen (Warmwasservorrang)

dabei bei verschiedenen Temperaturen die Widerstandswerte messen.
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Ich hatte noch etwas (vielleicht) Wichtiges vergessen: Seit Auftreten des Problems ist ein relatives lautes gleichmässiges "Surren" zu hören und eine leichte Vibration zu spüren wenn mann die Finger an die Drehregler des M004 hält. Könnte es sich auch um ein Relaisproblem am M004 handeln ?

Hier meine Antworten zu den Fragen von "Heizung75" :
Hast du die Heizkurve am M005 mal ganz nach oben gedreht, ob der Mischer dann auffährt?
--> noch nicht
Wie hoch ist die Kesseltemperatur?
--> ca. 70°C
Leuchtet die LED für die Pumpe am M005?
--> Ja
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
425
Probier mal aus, ob der Mischer auffährt wenn du die Heizkurve am M005 voll hoch drehst.

Lauft der Brenner auch wenn das Flammensymbol (LED) am M004 aus ist?

Vielleicht kannst du ein Foto von der Regelung einstellen, so das man alle Einstellungen und Leuchtdioden sieht.

Das beschriebene "Surren" klingt nach einem defekten Relais.
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Ich habe die Heizkurve am M005 voll aufgedreht --> keine Änderung , der Mischer bleibt geschlossen.

Ich hoffe die LEDs und die Einstellungen sind zu erkennen.
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.433
Wo bitte hast du denn voll aufgedreht?
Die Kennlinie ist sogar ziemlich niedrig eingestellt.

Dreh mal testweise die Parallelverschiebung des Mischerkreises auf 30-40
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.594
Standort
Pinneberg
Moin

Der Mischer bleibt solange geschlossen, bis Warmwasserbereitung seine Solltemperatur erreicht hat.

Auf was steht denn der Kesselregler...? Der Grosse, weiter rechts.

LG ThW
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Hallo Hausdoc,
das Foto habe ich von meiner problembehafteten Einstellung gemacht. Die Paralllverschiebung habe ich soeben am M005 auf 35 eingestellt. Der Drehregler vom Kesselwasser-Temperaturreglermodul steht auf "AUT".
 

dubby

Mitglied seit
20.10.2013
Beiträge
358
Wenn ich mir das Bild betrachte, fällt auf, dass alle Pumpen laufen. Also der direkte Heizkreis, der Mischkreis und die Ladepumpe. Es gibt kein Vorrang? 8|
Die Kesseltemperatur wurde mit 70° angegeben. Auf welchem Wert steht der Kesselthermostat? Reicht das für Warmwasser? :/

Da würd ich zu aller aller erst die Einstellungen auf den Platinen kontrollieren und den Kesselthermostaten auf 85° oder AUT stellen. 8)
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.594
Standort
Pinneberg
Moin

Stimmt ... alle Pumpen laufen. Also ist auf dem Modul bereits ein Parallelbetrieb eingestellt.
Denn müssen jetzt die Temperatursensoren gemessen werden. Widerstandswerte wie folgt....
Unbenannt.png

LG ThW
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
425
Das alle Pumpen laufen, finde ich sehr komisch.
Vielleicht wurde der Speichervorrang raus genommen.
Aber wenn das M004, die von dir beschriebenen Geräusche macht, würde ich dieses mal tauschen.
Ich habe immer alte Module im Auto zum testen, vielleicht hat dies dein Heizungsmonteur auch.
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Die Paralllverschiebung am M005 ist seit einem halben Tag voll aufgedreht, der Mischer bleibt geschlossen.
Kurz zur Historie: Mit meiner auf dem Foto dargestellten Einstellung ist die Heizung seit 1998 in Betrieb. Ende 2013 wurde das Modul M005 getauscht, bei dem dem alten Modul habe ich den 470 μF Kondensator erneuert, danach war das alte Modul wieder o.k. (seitdem habe ich ein M005 auf Ersatz). Ich habe ganz am Anfang die Frage gestellt ob auf dem M004 Modul dasselbe Kondensatorproblem auftreten kann wie auf dem M005 Modul. Das wäre aus meiner Sicht der einfachste nächste Schritt.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.594
Standort
Pinneberg
Moin

Der einfachste Schritt wäre die Widerstände zu messen.

LG ThW
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Ich habe jetzt mehrmals nach der Kesseltemperatur geschaut, diese liegt bei ca. 80°C (nicht wie vorher erwähnt 70°C) und wie schon geschrieben ist der Drehregler vom Kesselwasser-Temperaturreglermodul seit eh und je auf der Einstellung "AUT".
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.594
Standort
Pinneberg
Moin

Mein erster Gedanke war soeben....Vorlauffühler mit Speicherfühler vertauscht? ( hehe)

Aber wenn du auf Platinen rumlöten kannst, kannst du bestimmt auch Widerstände messen, oder?

LG ThW
 

sparfuchs99

Threadstarter
Mitglied seit
11.04.2016
Beiträge
8
Ich habe heute Nachmittag mit meinem Heizungsinstallateur telefoniert. Er hat ein M004 im Lager liegen und tauscht es übermorgen um den Fehler einzugrenzen. Über das WE werde ich dann das Verhalten beobachten.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
4.491
Ich würde mal den Außenfühler sowie den Speicherfühler messen bevor ich dort irgendwelche Teile tausche...

Außenfühler defekt = Alle Pumpen ""EIN"" sowie Heizgerät auf Max Temperatur welcher am Kessel Regler eingestellt wurde...
 
Thema:

Buderus HS3220 Mischer bleibt dauerhaft geschlossen

Buderus HS3220 Mischer bleibt dauerhaft geschlossen - Ähnliche Themen

  • Optimale & effiziente Einstellung BUDERUS G_124LV + Ecomatic HS3220

    Optimale & effiziente Einstellung BUDERUS G_124LV + Ecomatic HS3220: Guten Tag, wir haben ein Reihenmittelhaus Massivbauweise mit einer ungefähren Wohnfläche von ca. 300m² übernommen. Heizungsanlage mit...
  • Buderus G134 LP mit HS3220 Heizkreispumpe läuft nur im Handbetrieb

    Buderus G134 LP mit HS3220 Heizkreispumpe läuft nur im Handbetrieb: Hallo Liebe Experten, ich habe ein altes Reihenhaus gekauft und festgestellt das die Heizkörper nicht warm werden. Ich habe dann mal ein...
  • Buderus HS3220 Problem

    Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
  • Buderus HS3220 Modul 005 Problem mit HK-Pumpe

    Buderus HS3220 Modul 005 Problem mit HK-Pumpe: Hallo Liebe Leute, Folgende Situation: Ich habe einen Buderus Ölbrenner, HS 3220 Regelung mit den Modulen 004, 005, 006. Mein Problem jetzt, das...
  • Buderus HS3220 Modul 004 - verschiedene Serien untereinander kompatibel?

    Buderus HS3220 Modul 004 - verschiedene Serien untereinander kompatibel?: Hallo. Die einzigen Unterschiede, dir mir bisher bekannt waren, ist die Farbe und ob es sich um eine einfache oder um eine Doppelplatine handelt...
  • Ähnliche Themen

    Werbepartner

    Oben