Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung

Diskutiere Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung im Brötje Forum im Bereich Heizungshersteller; Hallo, habe wieder einmal mit meiner Brötje-Heizung Probleme. Heizungsfachmann hat zwischenzeitlich fünf Teile ausgetauscht, aber nach zwei...

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Hallo,

habe wieder einmal mit meiner Brötje-Heizung Probleme.
Heizungsfachmann hat zwischenzeitlich fünf Teile ausgetauscht, aber nach zwei Wochen ging sie wieder nicht.

Brenner arbeitet gut, Werte gut. Aber nach dem zweiten automatischen Anlauf geht die Heizung auf Brennerstörung.
Meine Vermutung:
1. Der Zündkopf mit Thermostat wurde neu eingebaut und vielleicht der Kontakt für Rückmeldung hat sich gelockert.

2. Ein neuer Regler wurde eingebaut (aufgesteckt) die Kontakte im Gehäuse jedoch nicht überprüft.

KANN MIR JEMAND DIESBEZÜGLICH BITTE EINEN RAT GEBEN ?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.415
Karolus schrieb:
Brenner arbeitet gut, Werte gut.

....sagt wer? ;)

Poste mal ein paar Werte.
Mir reicht erst mal ein Wert: CO²
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Hallo Hausdoc

Danke erstmal für Deine prompte Antwort. Hier die letzten Werte /vor zwei Monaten: CO2 = 13,4; Luft: = 18 C; Gas = 136; O2 = 2,7; CO = 22 ppm; CO2 = 13,4.
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Ich habe schon Vieles versucht, aber die Möglichkeiten sind fast wie bei Lotto.
Mit linker Hand am Kopf greifen - 3 Mal rechts im Kreis sich drehen :) = hilft nicht.

Habe Bodenheizung, Mischer, kein Raumgerät,
UND 150 Einstellmöglichkeiten.
Unter Pos. 60 Raumgerät habe ich zwei Einstellungen (0,1) für zwei Typen (QUA95 und QUA50/70), aber keine Einstellung zum Ausschalten, da keins angeschlossen ist.

Und jetzt hat sich die Heizung zum zweiten Mal automatisch eingeschaltet, und zwar bei 54 C°, obwohl die
Vorlaufminimalbegrenzung auf 20 eingestellt ist.
Aöso, tausend Rätsel. Da kann nur ein Hausdoc helfen.
Danke im Voraus für die Mühe.
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Nun, beim dritten Anlauf wieder Brennerstörung, obwohl ich die Luftklappe am Kaminrohr geöffnet habe (CO2-+Ausstoss?). Jetzt wenn ich abwarte bis die Kesseltemperatur weiter absinkt (unter 40) läuft der Brenner wieder
normal - gut. Automatisch schaltet er sich viel früher ein, und das führt zum Abbruch.
Vorlauf = /``,
Sicherheitslauf = 30``,
dann schließt das Magnetventil und die Heizung läuft (bis max. 80 C)

wenn sie zu früh (automatisch) schaltet = Sicherheitslauf = 40`` und dann Abbruch (Brennerstörung).
Was stimmt da nicht?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.415
Wie sieht denn die Ölversorgung aus?

1-Strang? 2-Strang?
Antiheberventil?
Ölfilter mit entlüfter?
Durchmesser und Länge der Ölleitung?
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.014
Hi!
Schreib doch bitte erstmal genaue Angaben zum Kesseltyp und zum Brennertyp "LÖA" (eigentlich LOA) ist N U R die Bezeichnung des Feuerungsautomaten! Darauf kann man nicht auf den Kessel oder Brenner schließen!

-GR-
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Danke Hausdoc, danke GreenRabitt, ja LOA

Eine Strangleitung = 100 cm Steigleitung + 130 cm horizontal + 230 cm Fallleitung.
Dazu lege ich einige Bilder bei.
Heute habe ich die Einstellungen streng nach Werksanleitung kontrolliert, hat sich
aber Nichts verändert.
Nach zweitem automatischen Anlauf Brennerstörung.

LGR
 

Anhänge

GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.014
Hi!
Ich frage nochmal nach!
Also, was passiert genau? Brenner läuft an, brennt......bis zum erreichen der Solltemperatur..........wenn er dann abgekühlt ist und erneut startet kommt es zur Brennerstörung?
Wenn es zur Brennerstörung kommt, geschieht dies mit Flammenbildung? Wenn ja, ist die Flamme beim "Störanlauf" sofort da? Also mit einsetzen des Brennermotors, oder "normal" an, nach Vorbelüftung?
Oder kommt es beim "Störanlauf" gar nicht erst zu einer Flammenbildung? Wenn Flammenbildung, dann Störabschaltung nach max. 10 Sekunden? Oder ggf. etwas länger? Z.b. kurz nach Schalten des Hubmagneten (Anfahrentlastung)?

.-GR-.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.415
Karolus schrieb:
Heute habe ich die Einstellungen streng nach Werksanleitung kontrolliert
Wie hast du das denn geschafft?

Derjenige, der die Ölversorgung errichtet hat, hat so gar keine Ahnung davon..
Teflonband hat hier nichts zu suchen.

Lass das mal komplett vom Fachmann neu aufbauen.

In den Ölfilter sollte ein SIKU Filter rein. Diese Filzfilter sind hier etwas sinnbefreit.


Falls der Brenner dann immer noch "muckt", fällt mir noch die Dichtung des Nebenluftventiles ein.
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Das ist ja TEMPO. DANKE.

Zuerst an Hausdoc;
In der Anleitung sind erstmal 50 Positionen für den Betreiber,
aber auch 87 Pos. für den Fachmann.

Also Rabbit;
beim zweiten automatischen Anlauf:
Vorlauf 7 sek., dann Sicherheitslauf 30 - 40 sek., und dann soll der Hubmagnet schließen- tut aber nicht.
Flammenbildung habe ich nicht optisch kontrolliert, höre aber die "Brenngeräusche" und außerdem die
Temperatur steigt.
Danach kann ich den Brenner nicht gleich einschalten (unter Berücksichtigung der Wartezeit von 1 Minute),
sondern erst nach cca. 15 Minuten nach Temp.-Abfall. Unverständlich, aber dann heizt er wieder normal
auf Soll-Temperatur auf. (80 C° für WW oder wenig)er für Bodenheizung)-

LG
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.255
Standort
Pinneberg
Moin

Nur mal nebenbei....die Saugleitung ist definitiv zu gross. Was sagen denn Öldruck und Vakuum?

Und der Brenner sollte zumindest einmal grob in Augenschein genommen werden (vom Fachmann ).

LG ThW
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.871
ThW schrieb:
Moin

Nur mal nebenbei....die Saugleitung ist definitiv zu gross. Was sagen denn Öldruck und Vakuum?

Und der Brenner sollte zumindest einmal grob in Augenschein genommen werden (vom Fachmann ).

LG ThW
Das sehe ich genauso. Für die Ölversorgung reicht locker ein Kupferrohr 6 X 1mm also lichte Weite 4mm. Ist ein Antiheberventil vorhanden und wie ist es eingestellt oder ist das ein elektrisches Ventil ? Lass da mal einen Fachmann ran eventuell klebt der Hubmagnet !
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Danke für die Hinweise,

mein Vor-Ort-Fachmann ist im Anmarsch.
Werde ihm Andeutungen machen bezüglich Saugleitung, Antiheberventil.
bevor ich die Heizung an die Wand hänge. Wirtschaftlich ist wenn die installierte Heizung
die gekaufte Wärme bringt. Soviel zu tricotrac und Ruskin.
Der Hubmagnet arbeitet tadellos beim ersten Anlauf. Problem ist und bleibt der zweite Anlauf.
LG
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
Noch zu Hausdoc,

Das Teflonband, was man am Bild zu sehen bekommt, stammt nicht vom Fachmann, sondern ist meine
Arbeit, nachdem mir ein Verdacht zukam, dass es vielleicht eine undichte Stelle gibt. Ist nachträglich nur von außen angebracht-

LG
 

dubby

Mitglied seit
20.10.2013
Beiträge
358
Die Ölleitung sollte sich ein Fachmann anschauen, aber das ist nicht das wirkliche Problem.
Zu großer Durchmesser, Undichttigkeiten, usw. machen sich beim Kaltstart stärker bemerkbar als bei warmen Brenner. Und im kalten Zustand läuft er ja sofort an. 8o

Im Titel kommt bereits das entscheidende Wort vor: LOA24. Der Feuerungsautomat arbeitet nach fest vorgegeben Zeitabläufen und schaltet Gebläse, Zündung und Brennstoff nacheinander zu. Wenn man jetzt wüsste, in welchem Zeitabschnitt der LOA verriegelt, könnte man den Fehler enger eingrenzen. ;)

Also Stopuhr in die Hand nehmen, auf den nächsten Warmstart warten und die Zeit zwischen dem (höhrbaren) Anlauf vom Gebläsemotor und der Störabschaltung stoppen. ;)
 

Karolus

Threadstarter
Mitglied seit
04.01.2014
Beiträge
32
OK.

Melde mich nach dem Checking.

LG
 
Thema:

Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung

Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung - Ähnliche Themen

  • Probleme nach Heizkörper Tausch Brötje Midiprofil

    Probleme nach Heizkörper Tausch Brötje Midiprofil: Hallo liebe User, es geht sich um folgendes und zwar habe ich aufgrund einer Renovierung den Heizkörper getauscht. In einem Raum von 19 qm² mit...
  • Erhöter Verbrauch meiner Ölheizung von Brötje

    Erhöter Verbrauch meiner Ölheizung von Brötje: Hallo zusammen, ich habe im Jahr 2000 ein Haus (Niederenergie zu dieser Zeit) gebaut und dabei eine Ölheizung von Brötje verbaut. Das nur als...
  • Brötje ESB III Ölheizung - Brauchwasserspeicher von intern auf extern umbauen..?

    Brötje ESB III Ölheizung - Brauchwasserspeicher von intern auf extern umbauen..?: Hallo zusammen. Bin mal gespannt ob ich hier fündig werde. Ich habe eine 30 Jahre alte Brötje ESB III Ölbrennerheizung (ich weiß - normal könnte...
  • Brötje ESB 3 Ölheizung

    Brötje ESB 3 Ölheizung: Hallo Meine esb 3 ist 30 Jahre alt und möchte sie gern entkalken, die frage ist? Wie bekomme ich den Kalk da raus weil die Öffnung ist ja oben...
  • Wahl zwischen Viessmann/ Buderus/ Brötje Ölheizung

    Wahl zwischen Viessmann/ Buderus/ Brötje Ölheizung: Moin, wieder mal ein neuer User der mit einer "was ist besser"-Frage kommt ;) Mein alter Herr muss in seinem Haus den Heizkessel erneuern, weil...
  • Ähnliche Themen

    Werbepartner

    Oben