Brennerstörun 61

Diskutiere Brennerstörun 61 im Wolf Forum im Bereich Heizungshersteller; Hallo ihr lieben Fachleute, brauche eure Hilfe. Mit meiner Wolf Heizung CGBK- 20 bin ich eigentlich zufrieden. ( Lief 4,5 Jahre ohne Probleme in...

koni68

Threadstarter
Mitglied seit
09.02.2016
Beiträge
4
Hallo ihr lieben Fachleute,

brauche eure Hilfe.

Mit meiner Wolf Heizung CGBK- 20 bin ich eigentlich zufrieden. ( Lief 4,5 Jahre ohne Probleme in Werkseinstellung - natürlich mit großer Takterei aber ohne Störanzeige )

Nach der Wartung trat der Fehler 61 auf. Entweder bei starkem Wind aber hauptsächlich, wenn Warmwasseranforderung besteht, tritt die Störung auf.

Nach Kontakt mit dem Wolf Werkskundendienst wurde mir als mögliche Fehler die Angaben gemacht, welche auch in der Bedienungsanleitung stehen ( Abfall Ionisationsstrom, Wind, Elektrode, Masseverbindung )

Die Fehleranzeige blinkt im BM, manchmal geht sie von alleine weg ?, meist muß ich dann reseten. Dann läuft sie in der Regel bis zur nächsten WW-Anforderung.

Der Heizungsfachmann war nun schon 4mal da.

Hat Wartung gemacht, Syphon entleert,ein etwas krummes Rohr getauscht und Abgastest gemacht. ( Der "Spaß" beläuft sich nun schon über 900,- Euro )

Obwohl er ein Fachpartner von Wolf ist, hatte ich den Eindruck, das er nicht so richtig weiß, warum der Fehler auftritt. ( hat mich mehrmals gefragt, ob auch wirklich noch Flüssiggas im Tank ist und wußte auch nicht, was Störung 61 bedeutet )

Nachdem er im Juni 15 die Elektrode gewechselt hat, lief die Heizung ca. 7 Monate, jetzt wieder das gleiche Problem.

Habt ihr noch Tipps, woran das liegen könnte ?
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.907
Elektroden eventuell vertauscht? Die zündelektrode und die ionisation haben die gleich steckverbindung so das da schnell mal die kabel vertauscht sein können...
 

koni68

Threadstarter
Mitglied seit
09.02.2016
Beiträge
4
Danke für den Tip, es leuchtet mir allerdings nicht ein, wieso die Heizung mit vertauschten Elektroden 7 Monate funktioniert hat und auf einmal wieder nicht.

Gruß Koni
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.907
Bei einer Wartung müssen die genannten Elektroden von den Kabeln getrennt werden. Wäre jetzt eine Möglichkeit die man schnell übersieht und kurzzeitig funktioniert es auch wenn sie vertauscht sind.

Ich gehe mal davon aus das die Elektroden kontrolliert wurden sind? Ionisationstrom gemessen? Masse Verbindung geprüft? Gas drücke gemessen? Verbrennung min und max eingestellt? Abgas und zuluft gemessen? ...
 

koni68

Threadstarter
Mitglied seit
09.02.2016
Beiträge
4
Hallo mad-mike,

der Heizungstechniker hat mit dem testo eine Abgasmessung durchgeführt und sagte auch, das er die Elektrode gratis erneuert hat.( kostet wohl nur ein paar Euro ).

Da ich ja kein Fachmann bin, stand ich nicht die ganze Zeit daneben um zu sehen, was er alles macht und um ihn auch nicht nervös zu machen. ( Verständlich, wenn er das 3.mal wegen dem gleichen Fehler anrückt ), allerdings interessiert es mich schon, wo der Fehler steckt.

Da es ein gelernter Heizungstechniker ist und Fachbetrieb von Wolf empfohlen, bin ich davon ausgegangen, das er weiß was zu tun ist und mir die entspr. Werte einstellt.

Der Wolf-Werkskundendienst hat mir auch gesagt, das der Heizungstechniker dort anrufen kann, was er wohl auch gemacht hat.

Dort sagte man mir auf erneute Nachfrage auch, wenn der C0 2 Wert in der oberen Leistung nicht passt, kann der Fehler nur bei WW- Betrieb auftreten, da im Heizbetrieb die Therme nicht auf 100 % Leistung läuft,als evtl. Ursache.

Auf jeden Fall muß ich ja den Wolfs-Kundendienst bestellen und dann möchte ich gern etwas schlauer sein, was mögliche Fehlerursachen betrifft.

Gruß Koni
 

koni68

Threadstarter
Mitglied seit
09.02.2016
Beiträge
4
Zur Info,

jetzt war jemand vom Wolf Werkskundendienst da und hat festgestellt, das ein Dichtring im Abgasrohr nicht richtig eingebaut wurde oder sich tw. gelöst hat und das war wohl die Ursache für den Fehler.

Jedenfalls läuft die Heizung seitdem, wenn auch immer noch mit 7 Takten pro Stunde.

Die Werkseinstellungen hat er belassen, außer HG03 und HG04 auf 81, HG16 auf 24 und HG17 auf 60.

Gruß Konstanze
 
Thema:

Brennerstörun 61

Brennerstörun 61 - Ähnliche Themen

  • Buderus S115 geht in der Nacht auf Brennerstörung

    Buderus S115 geht in der Nacht auf Brennerstörung: Meine Eltern haben eine S115 von 2002 die auch so ohne Probleme läuft, da mein Vater Schichtarbeiter ist wird auch immer in der Nacht geduscht...
  • Buderus Logano G115 BE 1.1 mit 21 KW geht immer auf Brennerstörung sobald die Haube montiert ist

    Buderus Logano G115 BE 1.1 mit 21 KW geht immer auf Brennerstörung sobald die Haube montiert ist: Ich habe ein Haus in dem eine Buderus Heizung von 2001 verbaut ist, wurde bisher jährlich gewartet von der Firma die damals die Heizung auch...
  • Brennerstörung 131 - Brötje SOB 40 C

    Brennerstörung 131 - Brötje SOB 40 C: Hallo, ich schreibe hier da ich Verzweifelt bin! Vor ungefähr 7 Jahren wurde eine neue Heizungsanlage (Brötje) bei mir eingebaut, welche leider...
  • Brennerstörung nach Öllieferung (Buderus Junotherm S315)

    Brennerstörung nach Öllieferung (Buderus Junotherm S315): Hallo, ich hoffe jemand kann mir bei meinem Problem mit o.g. Heizung helfen. Nachdem ich heute Mittag 2000 Liter Öl für o.g. Heizung geliefert...
  • Brennerstörung BE 1.1-21

    Brennerstörung BE 1.1-21: Hallo zusammen, ich war heute beim Kunden auf Fehlersuche. Laut Kunde ging der besagte Brenner alle 3 Wochen mal auf Störung,ließ sich aber...
  • Ähnliche Themen

    Werbepartner

    Oben