Brauche Hilfe bei CGS 24/200 Einstellung

Diskutiere Brauche Hilfe bei CGS 24/200 Einstellung im Wolf Forum im Bereich Heizungshersteller; Hallo, ich wäre dankbar für ein wenig Hilfe bei der Einstellungen meiner CGS 24/200. Angaben zum Objekt: MFH mit 3 Wohnungen und insgesamt...

Daimon

Threadstarter
Mitglied seit
26.02.2017
Beiträge
3
Hallo,


ich wäre dankbar für ein wenig Hilfe bei der Einstellungen meiner CGS 24/200.

Angaben zum Objekt:
MFH
mit 3 Wohnungen und insgesamt 270m² beheizter Fläche, davon ca. 200m² Altbau (dreischalliges Ziegelmauerweg, doppeltverglaste Isolierfester, DG gedämmt, Rolllädenkästen gedämmt) und ca. 70m² Anbau aus dem Jahr 2006.
Es gibt 3 Bäder im Haus, jeweils nur mit Dusche. Aktuell wohnen 4 Personen in den 3 Wohnungen.
Beheizt wird über Heizkörper, keine FBH vorhanden. Neben der Zentralheizung gibt es in 2 der Wohnungen noch je einen Kaminofen

Mitte 2012 habe ich die alte Heizungaustauschen lassen und es wurde die Wolf CGS 24/200 eingebaut. Mit dem
Einbau der neuen Heizung habe ich überall die alten Ventile ersetzen lassen und einen hydraulischen Abgleich machen lassen.

Gasverbrauch seit in Betriebnahme ca. 28.000+/-1000 KWh. Schwankungen erklären sich dadurch, dass insbesondere mein Kaminofen je nach Lust und Laune in derHeizsaison mal mehr mal weniger häufig angeworfen wird.

Der Betrieb der die Anlage installiert hat, hat kaum Veränderungen an den Werkseinstellungen vorgenommen. Die Heizung lief eher schlecht als recht, häufige Starts, kurze Brennerzeiten, extreme Pumpe geräusche im den Heizkörpern u.ä. Zudem gewann ich - nach einen Eigentümerwechsel beim Betrieb - den Eindruck, dass man dort nicht mehr am Service sondern ausschließlich am Verkauf möglichst großer Anlagen interessiert war.

Deswegen habe ich dann 2014 einen anderen Betrieb die Wartung übernehmen lassen. Bei der ersten Wartung wurden auch etwas größer Veränderungen an den Einstellungen vorgenommen, seitdem läuft die Anlage schon besser.

Jetzt gab es in den letzten Wochen ein paar Kleinigkeiten aufgrund derer ich mich der Heizung wieder zuwenden musste. Habe mich deswegen eingelesen und nun den Eindruck bekommen, dass es weiteres Optimierungspotential gibt.

Die Punkte sind aus meiner Sicht folgende

1. Tausch einiger alter Thermalheizkörper aus den 1970er gegen aktuelle Kompaktheizkörper. Hier habe ich gemerkt, dass der Betrieb der die Anlage eingebaut hat, zwar fröhlich überall die Ventile getauscht hat, aber - vorsichtig ausgedrückt - es irgendwie vergessen hat, mich darauf hinzuweisen, dass die ollen Thermalheizkörper (Auslegungstemp 90/70) wohl kaum effizient mit den Vorlauf/Rücklauf Temperatur en der neuen Anlage zusammenarbeiten können. Dies wird dieses Jahr in Angriff genommen.

2. Verbesserung der Einstellungen. Hierbei wäre ich für Hilfe dankbar.

Grundeinstellungen:
Tagtemperatung= 25°
Nachtemperatur= 20°
Heizkurve= 1.1
Raumeinfluss wird mir nicht angezeigt
Wi/So Umschaltung 18°
ECO-ABS
= 11° (Leider ist das Haus so verbaut, dass der Außentemperaturfühler nur an einer etwas ungünstigen Stelle montiert werden konnte. Er hat dadurch eine Abweichung zur tatsächlichen Außentemperatur von ca. 2°. Deswegen is ECO-ABS auf einem so relativ hohen Wert.)

Mit diesen Einstellungen erreiche bisher ich im Haus ca. 20-21° Raumtemperatur.

Ich habe mal die Fachebene der Anlage ausgelesen und aktuell sind folgende Dinge gesetzt
A00 = 4 (Finde jedoch nirgends - auch nicht unter Grundeinstellungen ein Möglichkeit den Raumeinflussen aus/ein zu stellen, vermute daher das ganze ist gar nicht aktiv und diese Einstellung daher unwirksam)
A01 = 0
A02 = 0
A03 = ----
A04 = 3
A05 = 0
A06 = 1
A07 = 0
A08 = 0
A09 = 2°
A10 = 0
A11 = ON
A12 = -16°
A13 = 45
A14 = 65 (A13 & 14 dürften bei mir unwirksam sein, da keine Solarmodul angeschlossen ist)
Alles also auf Werkseinstellungen.


Die wichtigsten Parameter im HG sind:
HG01 = 8
HG02 = 29 (niedriger geht hier nicht, bei Werten unter 29 springt der Wert immer auf 29 zurück)
HG03 = 90
HG04 = 65
HG06 = 0
HG07= 12
HG08= 80
HG09 = 7
HG15 = 5
HG16 = 60
HG17 = 90

Mir ist im Betrieb aufgefallen, dass die Anlage bei der WW Bereitung und in der Übergangszeit (Außentemperatung 5°+) immer noch recht häufig taktet. So springt die Anlage beim der WW Aufbereitung mehrfach an bevor der der Speicher Solltemperatur hat. Beginnt die Heizung zu heizen, springt Sie ebenfalls relativ kurz an, die Kessel- und VL Temperatur steigen an, überschreiten nach relativ kurzer Zeit die SOLL-Werte deutlich und der Brenner schaltet ab.

Beide Pumpen laufen, Speicherladepumpe ist in Stufe II. Dreiwegeventil scheint zu schalten. Mein Vermutung ist in beiden Fällen, dass die Anlage Probleme hat die Wärme schnell genug in den Heizkreislauf bzw. den WW Speicher zu transportieren. Deswegen werden die SOLL-Werte+Toleranz flink erreicht und deswegen schaltet der Brenner ab.

Da HG02 nicht niedriger eingestellt werden kann, habe ich in den letzten Tagen folgendes geändert:

HG01 = 10
HG03 = 58
HG07 = 10
HG15 = 8

WW Aufbereitung ist merklich besser. Die Heizung springt jetzt an, läuft deutlich länger durch. Allerdings taktet sie immer noch 3 mal pro Aufladung.

Damit habe ich erreicht, dass im Heizbetrieb endlich über die Softstarphase hinaus und in die Modulation geht und damit länger läuft. Durch die längere Laufzeit wurde nun das Haus zu warm. Habe daher Tagestemperatur angepasst auf 22°. Allerdings habe ich jetzt ein merkwürdiges Problem. Obwohl das Haus warm ist, die IST Anzeige im BM über der SOLL Temp liegt, springt die Heizung dennoch an. Auch wenn Sie dann in die Taktsperre geht, zeigt immer HG Status 5 also Taktsperre mit Wärmeanforderung an. Die Heizung läuft auch dann durch wenn sowohl Temp SOLL als auch VL SOLL überschritten sind. Was ich etwas merkwürdig finde. Warum verhält sich die Anlage so?

Die Anlage taktet deswegen weiter ziemlich häufig. Habe aktuell ca. 100 Starts/Tag und ca. 8,9 Std-Laufzeit/Tag.

Wäre für Hilfe und Tips und auch einfache Erklärung sehr dankbar.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.319
Standort
Pinneberg
Moin

Nachtigal ich hör dir trapsen.....Bist du ein Roboter? Was ist 2 plus 3?

Hier wird ständig auf HTD (Haustechnikdialog) verwiesen!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.763
Wenn der User einen Beitrag aus HTD kopiert und einfügt, entstehen automatisiert diese Links

Ich/Wir müssen diese Links stets manuell löschen.
 

Daimon

Threadstarter
Mitglied seit
26.02.2017
Beiträge
3
Wenn der User einen Beitrag aus HTD kopiert und einfügt, entstehen automatisiert diese Links
Das wusste ich leider nicht, ansonsten hätte ich die Links gelöscht.

Und nein ich bin kein Roboter. Ich bin ein Hilfesuchender.
 

Daimon

Threadstarter
Mitglied seit
26.02.2017
Beiträge
3
Schade bisher keine Hilfe hier. Ich will aber mal berichten, dass ich dank etwas weiterem Einlesen und einen Anruf bei Wolf zur Steuerung einige Änderungen an den Einstellungen vorgenommen habe, die das Regelungsverhalten der Heizung deutlich verändert haben.

Die Heizung läuft jetzt seit 3 Tagen mit nur noch ca. 40 Tagen und dafür 16-20 Brennerstunden pro Tag.

Crux lag in Teilen an dem der Heizung Leitungszeitig nächst gelegenen Raum. Dort sind nur drei der alten Thermalheizkörper installiert. Die Bewohner dort, haben aber die Heizkörper nicht geöffnet gehabt, da der Raum auch einen Kaminofen besitzt. Dadurch kam es beim Anlaufen zum Wärmestau und dem rennen in die Taktsperre. Der Test hat jetzt gezeigt, dass - während es im Rest des Hause aufgrund der langen Brennerlaufzeiten/Tag nun sehr muckelig warm wird - dieser Raum der einzige ist, der nicht die gewünschte Raumtemperatur nur über die Heizkörper erreicht. Ich vermute aufgrund des immer schon vorhandenen Ofens dort, hat man die Heizkörper nur eher knapp dimensioniert. und jetzt mit den systemseitig niedrigeren VL Temperaturen reicht die Leistung einfach nicht mehr.

Das behebe ich aber durch Einbau von ausreichend dimensionierte Kompaktheizkörpern, die dann auch ofen bleiben, so dass die Wärme von der Anlage wegkommt.
 
Thema:

Brauche Hilfe bei CGS 24/200 Einstellung

Brauche Hilfe bei CGS 24/200 Einstellung - Ähnliche Themen

  • Brauche Hilfe bei Buderus G115 / Warmwasserversorgung

    Brauche Hilfe bei Buderus G115 / Warmwasserversorgung: Hallo und guten Abend, ich bin neu hier und ich habe ein Problem mit meiner Buderus G115 Baujahr 1996. Von meinem Hauskauf (Mai 2018) bis jetzt...
  • Heizung schaltet nach 20 Minuten ab und erst am nächsten Tag wieder ein. Brauche Hilfe.

    Heizung schaltet nach 20 Minuten ab und erst am nächsten Tag wieder ein. Brauche Hilfe.: Georg - Vor 2 Stunden Hallo liebe Mitglieder. Ich habe vor ein paar Tagen meine Heizung entlüften müssen, das sie an...
  • Merkwürdige Installation VC 266/5-5 (LL-DE) ecoTec Plus / Brauche DRINGEND eure Hilfe/Meinung !!!!

    Merkwürdige Installation VC 266/5-5 (LL-DE) ecoTec Plus / Brauche DRINGEND eure Hilfe/Meinung !!!!: Hallo zusammen, erst mal Entschuldigung dafür, daß ich direkt mit ein paar Fragen loslege, ohne mich zuerst vorzustellen.... aber die Sache ist...
  • Heizkörper abbauen, brauche Hilfe..

    Heizkörper abbauen, brauche Hilfe..: Hallo! Ich will renovieren und muß dazu die zwei Heizkörper die an der Wand hängen abbauen. Die haben ein bodenventil. Kennt jemand diese Art von...
  • Brauche unbedingt Hilfe. Einstellung Nacht/Tag/AutoModus eberle RTR-E 6726

    Brauche unbedingt Hilfe. Einstellung Nacht/Tag/AutoModus eberle RTR-E 6726: Hi Ihr Guten, suche seit Stunden im Netz, doch leider kann ich keine brauchbare Anleitung finden. Habe hier dies forum entdeckt und hooe ihr könnt...
  • Ähnliche Themen

    Werbepartner

    Oben