Remeha Avanta Plus 24s Fehlermeldung E13

    • Remeha Avanta Plus 24s Fehlermeldung E13

      Neu

      Guten Morgen,
      ich habe mich in diesem Forum angemeldet, weil ich mir Hilfe bzw. Tipps erhoffe für meine Heizungsanlage. Sie ist nun ca. 12 Jahre alt und macht schon seit einigen Jahren Probleme. Es wurden bisher regelmäßig Wartungen durchgeführt und dabei einige Teile getauscht. Vor drei Jahren kam dann noch ein zusätzliches Ausdehnungsgefäß sowie eine neue Platine hinzu. Seit zwei Wochen kommt es wiederholt zu dem im Betreff genannten Fehlercode.
      Von unserem Monteur wurde eine Reinigung, eine Wartung durchgeführt und Stickstoff im internen Ausdehnungsgefäß aufgefüllt und ein Entlüftungsventil erneuert. Die Anlage lief dann ganze zwei Tage und schaltete sich dann wieder ab. Nach einem Reset ging sie dann wieder zweit Tage und seit gestern lässt sie sich gar nicht mehr starten und springt nach einigen Zündversuchen in den Fehlercode E13. Meine Heizungsfirma will nun den Siphon und das interne Ausdehnungsgefäß erneuern und dann weitersehen. Es kam auch gleich der Hinweis, besser eine neue Heizung zu kaufen, nach dieser Zeit wäre das schon ok.?
      In meiner Fachmannanleitung steht, dass der Wärmetauscher das Problem sein könnte (wurde vom Monteur eher ausgeschlossen), der Wasserdruck stimmt, die Pumpe wurde kontrolliert und soll angeblich funktionieren.
      Ich möchte nun im Forum nachfragen, ob jemand das Problem kennt und evtl. Tipps hat, wie man weiter vorgehen könnte.
      Ich freue mich auf Rückmeldungen
    • Neu

      Hi, danke für die Rückmeldung.
      Die Schmelzsicherung schein in Ordnung zu sein. Ich kann keine Beschädigung erkennen.
      Aber jedesmal wenn ich die Heizung über den Reset-Knopf starten möchte geht sie erst das Startprozedere durch zündet dann nach einger zeit und läuft dann etwa 10 Minuten bis es wieder zu dem Fehlercode E13 kommt. Die Heizungsfirma will dann endlich nächste Woche das Ausdehnungsgefäß tauschen. Man sieht auch, dass unter dem Gefäß auf sich auf den darunter liegenden Teilen etwas weiße Kruste gebildet hat.
      Könnte der Austausch etwas bringen? Mein Verdacht ist ja, dass die Umwälzpumpe nicht mehr funktioniert. Ich habe sie zwar mit dem Schraubendreher etwas bewegen können aber ich weis nicht, wie ich einen möglichen Defekt feststellen kann.
      VG
      Peeer