Wolf CGB(-K)-20 fällt mit Luftansaugrohr ständig aus Fehlercode 05. Ohne Luftansaugrohr läuft sie tadellos

  • Wolf CGB(-K)-20 fällt mit Luftansaugrohr ständig aus Fehlercode 05. Ohne Luftansaugrohr läuft sie tadellos

    Guten Morgen,
    vor 3 Jahren wurde eine Wolf CGB(-K)-20 Gastherme (ohne Warmwasser-Aufbereitung) von meinem Heizungsbauer eingebaut. Im ersten Jahr lief sie ohne Probleme. Danach ging sie täglich mehrmals auf Störung Fehlercode 05.
    Es wurde eine Wartung gemacht und die Sonden wurden ausgetauscht. Der Fehlercode und die Ausfallraten blieben. Der Heizungsbauer ist ratlos. Dieses Problem scheint - wenn man das Internet durchforstet - häufig vorzukommen. Ich habe das Luftansaugrohr abgebaut, weil ich den Eindruck hatte, dass die Heizung nicht genug Sauerstoff bekommt. Seit dem läuft sie ohne Probleme seit Monaten durch. Kurz vor dem Start vibriert sie aber recht laut. Es gibt zwar einen ähnlichen Beitrag aus 2016 hier im Forum, aber es wurde keine Lösung gefunden. Vielleicht hat jemand ähnliche Probleme gehabt und kennt jetzt die Antwort?
    Viele Grüße
    Fiely
  • Moin


    Fiely schrieb:

    Ich habe das Luftansaugrohr abgebaut, weil ich den Eindruck hatte, dass die Heizung nicht genug Sauerstoff bekommt. Seit dem läuft sie ohne Probleme seit Monaten durch.
    Das kann nur eine Übergangslösung sein, da das Gerät nun im Raumluftverbund läuft und (streng genommen) seine Zulassung verloren hat. Mit einer Ringspaltmessung erreicht man Klarheit. Wenn das dein Heizungsbauer nicht kennt, sollte er Bäcker werden. ^^


    Fiely schrieb:

    Seit dem läuft sie ohne Probleme seit Monaten durch. Kurz vor dem Start vibriert sie aber recht laut
    Das liegt am Luftüberschuss.

    Gebe dem Fachmann eine letzte Chance und weise ihn darauf hin. ;)

    LG ThW
    Computer sind dazu da, uns die Arbeit zu erleichtern, die wir ohne sie gar nicht hätten.. :D

    http://www.heizung-pinneberg.de
  • ThW schrieb:

    Mit einer Ringspaltmessung erreicht man Klarheit

    Die Ringspaltmessung wird bei konzentrischen Abgasleitungen durchgeführt. Das heißt, dass die Verbrennungsluft im Gegenstrom um die Abgasleitung der Feuerstätte zugeführt wird. Bei der Ringspaltmessung wird überprüft, ob Abgase in die Verbrennungsluft gelangen bzw. ob das Abgassystem dicht ist.
    als Meßzeit wird in der Regel drei bis fünf Minuten pro Meter Abgasleitung veranschlagt bei Gerätevollast. Dazu müssen alle Heizflächen voll geöffnet werden, um die dabei produzierte Wärme abführen zu können. Bei einer Länge von zehn Meter Abgasweg beträgt die Meßzeit dann mindestens dreißig Minuten !



    ThW schrieb:

    Wenn das dein Heizungsbauer nicht kennt, sollte er Bäcker werden.

    Nein, sondern Eisfachverkäufer ! Weil man da nur ein halbes Jahr arbeiten muss :D
    Fragen ohne Hintergrundinformationen bringen nur selten die gewünschte Antwort und Fotos sagen mehr wie tausend Worte :!:
  • Hallo mad-mike. Ich meine das schwarze Rohr, das aufgesteckt wird. Ich habe es vorgestern wieder draufgesteckt - nach 2 Monaten und eben ist die Heizung wieder ausgefallen... Ich werde meinen Heizungsbauer mal nach dieser Ringmessung fragen. Es ist zum Mäuse melken. Meine Vaillant lief 15 Jahre reibunfgslos :( Hätte ich besser nicht auf den Heizungsbauer gehört.
    Viele Grüße
    Fiely
  • Lass das Ansaugrohr einfach weg, das Gerät läuft dadurch nicht raumluftabhängig Ist das Rohr evtl verstopft? Sitzt die rote Gummidichtung sauber in der Kondensatwanne? Auf jeden Fall mal nach Abgasaustritt schauen, mit einem Taupunktspiegel auch am unteren Bereich der Brennkammer.

    Ist Abgasaustritt ausgeschlossen auf jeden Fall den Ansaugstutzen kontrollieren. Normalerweise verstopfen die nicht , aber man weiß ja nie. Fehlende Gebläseleistung wäre eine weitere Möglichkeit, durch erhöhten Widerstand bei angesetztem Andaugrohr.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von corsa ()

  • moin.

    Hier gilt es von vorne bis hinten alles zu prüfen.

    Was hast du für ne Gas Art? L oder H oder flüssig? Außer Erdgas L gehört eine Gas Drossel vor die Verschraubung eingesetzt.

    Wurde bei der Wartung der warmetauscher rausgeschwenkt um zu reinigen? Brennertopf rausgenommen?

    Sind die Kabel (zünd elektrode und ionisation) jeweils richtig gesteckt?

    Dann gasdrücke gemessen und co2 eingestellt?

    Von der Beschreibung denke ich das die gasmenge in der min Leistung nicht passt.

    Du kannst ja mal in max und min Leistung die genaue gasmenge an der gasuhr ablesen...

    Aber alles arbeiten die vom Monteur durchgeführt und kontrolliert werden müssen.

    Gebläse defekt möglich aber würde ich ganz nach hinten setzen auf der Liste...
    Gruss mad-mike